Page 13 of 15 FirstFirst ... 356789101112131415 LastLast
Results 181 to 195 of 220

Thread: How to Embed for Youtube and Liveleak

  1. #181
    Member Heresy's Avatar
    Join Date
    Oct 2011
    Location
    The Enlisted Barracks
    Age
    20
    Posts
    176

    Default


    SUCCESS!!!
    Last edited by Heresy; 10-19-2011 at 10:23 PM.

  2. #182
    Senior Member
    Join Date
    Oct 2005
    Posts
    2,090

    Default

    Thanks digrar
    Last edited by Moose; 10-20-2011 at 07:42 PM.

  3. #183

    Default

    Testing:



    Couldn't do it with the embed code...
    Last edited by trikora88; 10-26-2011 at 07:26 AM.

  4. #184

  5. #185
    Member
    Join Date
    Mar 2008
    Location
    Slovenia
    Posts
    65

    Default test

    Just trying to embed this video: http://em-tronic.si/liv.flv

  6. #186
    Banned user
    Join Date
    Jul 2011
    Location
    Dinotown in the Far East
    Posts
    221

    Default

    Quote Originally Posted by Moose View Post
    youtube vid



  7. #187
    Senior Member
    Join Date
    Oct 2005
    Posts
    2,090

    Default



    I was testing how to get it to work.

    someone gave the advice:

    If your link looks like this http://www.youtube.com/watch?v=nwxizEMuSB8

    you make it in to this: {video=youtube;nwxizEMuSB8}http://www.youtube.com/watch?v=nwxizEMuSB8{/video}

    and change { } in to [ ]
    Last edited by Moose; 04-21-2012 at 06:38 PM.

  8. #188
    "Wise and Grumpy" Ban Stick Wielder of Death digrar's Avatar
    Join Date
    Mar 2003
    Location
    "I'll tell you what pressure is. Pressure is a Messerschmitt up your @r5e. Playing cricket is not"
    Age
    37
    Posts
    22,558

    Default

    In the reply box is a little picture of a film *****, it's in between a quote bubble and a picture in a frame. Click that, paste in the complete url of the youtube video, press OK...

  9. #189

    Default

    <iframe width="640" height="360" src="http://www.youtube.com/embed/enOHraf3LEk" frameborder="0" allowfullscreen></iframe>

  10. #190

  11. #191
    Senior Member dunemetal's Avatar
    Join Date
    Apr 2011
    Location
    Bavarian Floorwax Factory
    Posts
    1,225

    Default


  12. #192
    Member ckedge's Avatar
    Join Date
    Sep 2008
    Location
    Double double land
    Posts
    239

    Default

    Quote Originally Posted by Moose View Post
    someone gave the advice: If your link looks like this http://www.youtube.com/watch?v=nwxizEMuSB8 you make it in to this: {video=youtube;nwxizEMuSB8}http://www.youtube.com/watch?v=nwxizEMuSB8{/video} and change { } in to [ ]
    That works for youtube videos. I can't get it to work for liveleak videos. WHILE fooling around, I finally discovered something really interesting! I only get the doubled embed videos when I have javascript enabled for MP.net and I don't get any liveleak embed at all if I have javascript disabled for MP.net but youtube will always appear embedded once. I think it's a problem with the forums relying on both server side and client side embedding... combined with some of us sometimes allowing and sometimes not allowing javascript to run. http://www.liveleak.com/view?i=849_1359903183" />

  13. #193
    Member ckedge's Avatar
    Join Date
    Sep 2008
    Location
    Double double land
    Posts
    239

    Default

    Allright, I'm going to try this with a completely different more modern browser that doesn't have noscript installed.

    plain paste:

    http://www.liveleak.com/view?i=d01_1361022894

    paste with manual embed tags:

    http://www.liveleak.com/view?i=d01_1361022894" />

    paste with manual video tags:

    http://www.liveleak.com/view?i=d01_1361022894

    Click the little movie icon:

    http://www.liveleak.com/view?i=d01_1361022894
    Last edited by ckedge; 02-18-2013 at 02:18 PM. Reason: change video to russian spongebob

  14. #194
    Member ckedge's Avatar
    Join Date
    Sep 2008
    Location
    Double double land
    Posts
    239

    Default

    Oh man, when I edited my post above, the preview looked different than the original, and the first page refresh also looked different than the original, but coming back to the page again it all looks doubled yet once again. Is there also some background job that goes around embedding content automatically?

    No, it's definitely client side javascript. I posted the above with Google Chrome, and every version is doubled. When I view it in Firefox with javascript enabled it's doubled, when javascript is disabled it's simply plain direct hypertext links to liveleak.

    Youtube plain paste:

    http://www.youtube.com/watch?v=vhuzb3WMntc

    Youtube movie icon:



    Edit: The doubled youtube video appears when I do a plain url paste and I view it in a browser that has javascript enabled. The single youtube video appears as long as one uses the movie icon or uses a video bbcode tag, whether viewing it with or without javascript enabled.

    And what you see when you hit "save" is NOT necessarily what everyone and you will see when you navigate to the post latter. When you hit "save", the client side "automatic url to embedding" code does not run, so it looks like as you intend, but everyone else and you should you come back to the page again will see embedded videos where in preview and "save" you saw only a plain html link to youtube.

    Basically - it's really hard to post a plain link to youtube, it will always get "client side expressed" into a doubled video.

    This is really frustrating. And it's important because some videos should not be embedded here... and sometimes one wants to give people just the hyperlink and not an embedded video..

    I wonder if it wouldn't be better to turn off the javascript client side "embedding" code...?
    Last edited by ckedge; 02-18-2013 at 02:32 PM. Reason: get rid of failed manual embed, try out youtube, add youtube comment

  15. #195
    Member ckedge's Avatar
    Join Date
    Sep 2008
    Location
    Double double land
    Posts
    239

    Default

    Quote Originally Posted by ckedge View Post
    it's important because some videos should not be embedded here... and sometimes one wants to give people just the hyperlink and not an embedded video..
    [HTML] Okay, you can provide just a link to youtube as long as you ***** out the "http"
    from what you paste into the browser, and then apply a "hyperlink" to it. [/HTML]

    Edit: NOPE, that's not reliable either. I have no idea how to safely and reliably provide simply a hyperlink to youtube, and not accidentally embed it. It may have "seemed" to work for me ... for whatever reason. I go back and edit a post and bam it's embedded despite me not wanting it embedded.

    I think the only safe thing to do is to put it inside html tags, and force people to copy and paste.

    [HTML] http://www.youtube.com/watch?v=vhuzb3WMntc [/HTML]
    Last edited by ckedge; 02-18-2013 at 02:50 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •