Page 5 of 15 FirstFirst 12345678910111213 ... LastLast
Results 61 to 75 of 220

Thread: How to Embed for Youtube and Liveleak

  1. #61
    "Wise and Grumpy" Ban Stick Wielder of Death digrar's Avatar
    Join Date
    Mar 2003
    Location
    "I'll tell you what pressure is. Pressure is a Messerschmitt up your @r5e. Playing cricket is not"
    Age
    37
    Posts
    22,587

    Default

    http://www.youtube.com/watch?v=2sqjTkrFM48

    For youtube you can generally just post in the url and the site will auto embed it.

  2. #62
    Senior Member Stonewall71's Avatar
    Join Date
    Mar 2007
    Location
    On the Frak side of the Universe
    Age
    43
    Posts
    2,380

    Default

    Quote Originally Posted by fulcrum_shift View Post
    How to embed pics ????
    [img](link)[/img]

    select the pic URL and press the 5th icon counting from right on the bottom row (starting in "Vid" )

  3. #63
    "Wise and Grumpy" Ban Stick Wielder of Death digrar's Avatar
    Join Date
    Mar 2003
    Location
    "I'll tell you what pressure is. Pressure is a Messerschmitt up your @r5e. Playing cricket is not"
    Age
    37
    Posts
    22,587

    Default

    Quote Originally Posted by fulcrum_shift View Post
    How to embed pics ????
    As you won't be hotlinking, your image host will provide the code for you. Use the one that says for forums, as stonewall said it will have [img][/img] tags wrapped around it.

  4. #64
    Senior Member commanding's Avatar
    Join Date
    Jan 2009
    Location
    announcing your plans, is a sure way to hear God laugh.
    Age
    67
    Posts
    9,643

    Default

    Isn't there a way to get the actual you tube video picture to show up and not just the link that you click on? that is what I can't figure out how to do. I tried using the one that says "embed" thus :

    <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/TG4fe9GlWS8...</param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

    and all I get is gobbldygook.

  5. #65
    Senior Member commanding's Avatar
    Join Date
    Jan 2009
    Location
    announcing your plans, is a sure way to hear God laugh.
    Age
    67
    Posts
    9,643

    Default


  6. #66
    "Wise and Grumpy" Ban Stick Wielder of Death digrar's Avatar
    Join Date
    Mar 2003
    Location
    "I'll tell you what pressure is. Pressure is a Messerschmitt up your @r5e. Playing cricket is not"
    Age
    37
    Posts
    22,587

    Default

    http://www.youtube.com/watch?v=TG4fe9GlWS8

    Like I said before, just put the url in, that's the one above the embed code.

  7. #67
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing


  8. #68
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing


  9. #69
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing again


  10. #70
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default

    thanks a lot

  11. #71
    Senior Member commanding's Avatar
    Join Date
    Jan 2009
    Location
    announcing your plans, is a sure way to hear God laugh.
    Age
    67
    Posts
    9,643

    Default

    Quote Originally Posted by digrar View Post
    http://www.youtube.com/watch?v=TG4fe9GlWS8

    Like I said before, just put the url in, that's the one above the embed code.
    thanks digrar, just been hectic here today. some boards have diff. ways...I now get it.

  12. #72
    Senior Member Rapier55's Avatar
    Join Date
    Oct 2006
    Posts
    1,123

    Default

    Quote Originally Posted by commanding View Post
    thanks digrar, just been hectic here today. some boards have diff. ways...I now get it.

  13. #73
    Senior Member Rapier55's Avatar
    Join Date
    Oct 2006
    Posts
    1,123

    Default

    Quote Originally Posted by commanding View Post
    thanks digrar, just been hectic here today. some boards have diff. ways...I now get it.
    It seems as though Youtube has fixed their embedding for MS Internet Explorer, IE explore/Adobe Flash has updated or the forums have upgraded. Anyhow, this system worked for me for a while then for about the last half year it didn't, but now it works again.

    Using IE 7 (fully updated), go to the youtube video and copy the entire "Embed" code to the right of the video. Paste it into your clipboard. I usually paste it in "Notepad." This ensures that none of the code comes up in the form of a link. For the video you tried to use it looks lke this:

    <object width="660" height="525"><param name="movie" value="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="525"></embed></object>
    Next, copy the bolded/red (I bolded/red just to show you which part of the code).
    <object width="660" height="525"><param name="movie" value="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="[SIZE=4][*******red]http://www.youtube.com/v/TG4fe9GlWS8&hl[/COLOR][/SIZE]=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="525"></embed></object>
    In the forums hit the "Vid" button and paste the above bolded/red in between the "embed" code. Your video should come up.

  14. #74
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing


  15. #75
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •