Page 6 of 18 FirstFirst 123456789101112131416 ... LastLast
Results 76 to 90 of 258

Thread: How to Embed for Youtube and Liveleak

  1. #76
    Senior Member commanding's Avatar
    Join Date
    Jan 2009
    Location
    Rushing to Judgement
    Age
    66
    Posts
    7,713

    Default

    Isn't there a way to get the actual you tube video picture to show up and not just the link that you click on? that is what I can't figure out how to do. I tried using the one that says "embed" thus :

    <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/TG4fe9GlWS8...</param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

    and all I get is gobbldygook.

  2. #77
    Senior Member commanding's Avatar
    Join Date
    Jan 2009
    Location
    Rushing to Judgement
    Age
    66
    Posts
    7,713

    Default


  3. #78
    "Wise and Grumpy" Ban Stick Wielder of Death digrar's Avatar
    Join Date
    Mar 2003
    Location
    "I'll tell you what pressure is. Pressure is a Messerschmitt up your clacker valve. Playing cricket
    Age
    36
    Posts
    22,137

    Default

    http://www.youtube.com/watch?v=TG4fe9GlWS8

    Like I said before, just put the url in, that's the one above the embed code.

  4. #79
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing


  5. #80
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing


  6. #81
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing again


  7. #82
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default

    thanks a lot

  8. #83
    Senior Member commanding's Avatar
    Join Date
    Jan 2009
    Location
    Rushing to Judgement
    Age
    66
    Posts
    7,713

    Default

    Quote Originally Posted by digrar View Post
    http://www.youtube.com/watch?v=TG4fe9GlWS8

    Like I said before, just put the url in, that's the one above the embed code.
    thanks digrar, just been hectic here today. some boards have diff. ways...I now get it.

  9. #84
    Senior Member Rapier55's Avatar
    Join Date
    Oct 2006
    Posts
    1,114

    Default

    Quote Originally Posted by commanding View Post
    thanks digrar, just been hectic here today. some boards have diff. ways...I now get it.

  10. #85
    Senior Member Rapier55's Avatar
    Join Date
    Oct 2006
    Posts
    1,114

    Default

    Quote Originally Posted by commanding View Post
    thanks digrar, just been hectic here today. some boards have diff. ways...I now get it.
    It seems as though Youtube has fixed their embedding for MS Internet Explorer, IE explore/Adobe Flash has updated or the forums have upgraded. Anyhow, this system worked for me for a while then for about the last half year it didn't, but now it works again.

    Using IE 7 (fully updated), go to the youtube video and copy the entire "Embed" code to the right of the video. Paste it into your clipboard. I usually paste it in "Notepad." This ensures that none of the code comes up in the form of a link. For the video you tried to use it looks lke this:

    <object width="660" height="525"><param name="movie" value="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="525"></embed></object>
    Next, copy the bolded/red (I bolded/red just to show you which part of the code).
    <object width="660" height="525"><param name="movie" value="http://www.youtube.com/v/TG4fe9GlWS8&hl=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="[SIZE=4][*******red]http://www.youtube.com/v/TG4fe9GlWS8&hl[/COLOR][/SIZE]=en&fs=1&color1=0x5d1719&color2=0xcd311b&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="660" height="525"></embed></object>
    In the forums hit the "Vid" button and paste the above bolded/red in between the "embed" code. Your video should come up.

  11. #86
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default testing


  12. #87
    Member fulcrum_shift's Avatar
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    80

    Default


  13. #88
    Member Fishbed's Avatar
    Join Date
    Feb 2009
    Location
    Watchin'em
    Posts
    124

    Default Test

    http://www.youtube.com/v/sZ2BxhXvV6w[/COLOR]" />

  14. #89
    Member Fishbed's Avatar
    Join Date
    Feb 2009
    Location
    Watchin'em
    Posts
    124

    Default



    Yahoo!!

  15. #90
    Senior Member LineDoggie's Avatar
    Join Date
    Jun 2008
    Location
    38S MB 3661/8351
    Posts
    31,146

    Default

    Test


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •